Requisitos mínimos Software S360 | Esofitec
Seleccionar página
Inicio » Requisitos mínimos Software S360

Requisitos mínimos del software S360 Esofitec

Este documento informa de los requisitos mínimos del software S360.

S360 es una aplicación SaaS (Software as a Service) con arquitectura de base de datos, software, seguridad y copias de seguridad distribuidas y multiplataforma en la nube completamente integrada. El software como servicio (SaaS) es un método basado en la nube que proporciona nuestro software a los usuarios. Los usuarios de SaaS se suscriben a la aplicación sin tener que instalarla localmente en su ordenador que suscribe mediante un contrato específico o pago por uso. Los usuarios pueden iniciar sesión y hacer uso de la aplicación SaaS desde cualquier dispositivo con navegador compatible a través de Internet. Por lo tanto, no necesita actualizaciones ni instalaciones. La escalabilidad es por uso o por tamaño de la base de datos.

Versión escritorio vía WEB Versión movilidad vía WEB Versión movilidad vía APP Claris FileMaker Go
Safari 13.x o superior
Chrome 80 o superior
Microsoft Edge 44 o superior
Nuevo Microsoft Edge 80 o superior

Mobile Safari en iOS 13 o superior
A partir de Chrome 80 en IOS13 o superior.

 

A partir de Chrome 80 en Android 7.x o superior.

Dispositivos compatibles con IOS 14 o superior o Ipad OS 14 o superior
En dispositivos Windows o Linux: Mínimo 8 GB RAM y procesador I3 de 8 generación. En dispositivos Android Mínimo 3 GB de RAM y procesador Quad-Core a 2,1 GHZ
Se recomienda tener actualizado el sistema operativo. Se recomienda tener actualizado el sistema operativo. Se recomienda tener actualizado el sistema operativo.
Versión escritorio vía WEB
Safari 13.x o superior
Chrome 80 o superior
Microsoft Edge 44 o superior
Nuevo Microsoft Edge 80 o superior
En dispositivos Windows o Linux: Mínimo 8 GB RAM y procesador I3 de 8 generación.
Se recomienda tener actualizado el sistema operativo.
Versión movilidad vía WEB

Mobile Safari en iOS 13 o superior
A partir de Chrome 80 en IOS13 o superior.
A partir de Chrome 80 en Android 7.x o superior.

En dispositivos Android Mínimo 3 GB de RAM y procesador Quad-Core a 2,1 GHZ
Se recomienda tener actualizado el sistema operativo.
Versión movilidad vía APP Claris FileMaker Go
Dispositivos compatibles con IOS 14 o superior o Ipad OS 14 o superior
Se recomienda tener actualizado el sistema operativo.

ACCESORIOS DE HARDWARE PARA DISPOSITIVOS MÓVILES

Compatibilidad:

  • Compatibilidad con Smart Keyboard para iPad Pro
  • Compatibilidad con Apple Pencil para iPad Pro

REQUISITOS DE RED MÓVIL

Redes móviles compatibles
Wi-Fi LTE 4G 5G